Back to overview
Degraded

Degraded real-time synchronization (US environment)

Sep 06 at 10:00pm AWST
Affected services
login.groupmap.com/health

Resolved
Sep 07 at 04:00am AWST

Our real-time synchronization provider is reporting the issues have been resolved (https://status.pusher.com).

Created
Sep 06 at 10:00pm AWST

Our real-time synchronization provider is experiencing degraded performance; resulting in delays synchronizing changes between participants (https://status.pusher.com) in the US environment. Our EU environment is unaffected. We continue to monitor the situation.