Back to overview
Degraded

Issues with Login

Oct 22 at 02:00am AWST
Affected services
login.groupmap.com/health
login.eu.groupmap.com/health

Resolved
Oct 22 at 09:06am AWST

The login issue has been resolved and all systems are working as expected.

Updated
Oct 22 at 08:59am AWST

A fix for the issue has been tested and deployed. Our team continues to monitor the situation.

Created
Oct 22 at 02:00am AWST

Some users are reporting issues within login and joining sessions - our team is investigating and will update this ticket as further information becomes available.